Problemas con los coches

GT Legends : clásicos de Simbin de los 60's y 70's

Moderador: XRStaff

Responder
petrescu
Espectador
Espectador
Mensajes: 24
Registrado: 19 Oct 2009 20:44
Volante: G25

Problemas con los coches

Mensaje por petrescu » 29 Mar 2012 15:39

Pues eso chicos, he instalado el Gt Legends que tenia mono de el y he instalado el famoso mod aleman.

Tengo todos los coches actualizados y también los circuitos pero el problema es que cuando elijo el coche da igual el que sea siempre aparezco en pista con el Ford gt 40 y la verdad es que ya lo he instalado varias veces y no hay manera ya no se que hacer.

Haber si sabéis por que me hace eso.
Avatar de Usuario
palberman
Colaborador Aereo
Colaborador Aereo
Donante
Donante
Licencia A
Licencia A
Mensajes: 5178
Registrado: 30 May 2007 00:00
Volante: Logitech G25
Contactar:

Re: Problemas con los coches

Mensaje por palberman » 29 Mar 2012 15:50

Pues el famoso mod aleman no debe ser muy famoso porque es la primera vez que leo a alguien hablar de él en XR. :lol:

Lo unico que se me ocurre es que compruebes bien la estructura de carpetas del mod para ver si todo esta donde debe.

Salu2.
Imagen
petrescu
Espectador
Espectador
Mensajes: 24
Registrado: 19 Oct 2009 20:44
Volante: G25

Re: Problemas con los coches

Mensaje por petrescu » 29 Mar 2012 15:52

Este es el que he puesto os pongo la pagina para que podais echarle un ojo y en tal caso haber si teneis idea de por que es.

http://www.altbierbude.de/
Avatar de Usuario
crobol
Maestro al volante
Maestro al volante
Donante
Donante
Licencia B
Licencia B
Mensajes: 13867
Registrado: 28 Abr 2007 00:00
Volante: DFP
Ubicación: BCN
Contactar:

Re: Problemas con los coches

Mensaje por crobol » 29 Mar 2012 22:13

No lo se pero creo que los mods de Albiertbude, o al menos el que servia para los eventos online de esa comunidad, solo funcionaban en un GTL legal, con Starforce y toda la martingala.
petrescu
Espectador
Espectador
Mensajes: 24
Registrado: 19 Oct 2009 20:44
Volante: G25

Re: Problemas con los coches

Mensaje por petrescu » 30 Mar 2012 00:26

Por desgracia el mio no es original y tengo el parche de starforce, a lo mejor sera por eso que no me dectete bien los mods de Albiertbude.
Avatar de Usuario
crobol
Maestro al volante
Maestro al volante
Donante
Donante
Licencia B
Licencia B
Mensajes: 13867
Registrado: 28 Abr 2007 00:00
Volante: DFP
Ubicación: BCN
Contactar:

Re: Problemas con los coches

Mensaje por crobol » 30 Mar 2012 02:36

Es posible.
Yo tenia el GTL original, pero no queria instalarlo por la m*ierda del StarForce. Cuando salio el parche para instalar el GTL sin licencia y sin SF quise pasarme por los servers de "BurgüenBurgüen", o como se escriba, y no habia manera.

Al final vendi el GTL... :roll:
Responder