Problema con el Server dedicado en RaceRoom Experience

Los simuladores de Simbin

Moderador: XRStaff

Responder
Oriol
Espectador
Espectador
Mensajes: 2
Registrado: 24 Oct 2012 12:20
Volante: G27

Problema con el Server dedicado en RaceRoom Experience

Mensaje por Oriol » 19 Sep 2018 01:31

Hola Gayers :D he seguido este tutorial para activar el servidor dedicado en RaceRoom experience y poder crear carreras:

https://www.youtube.com/watch?v=ArJMKOY ... uTOFpIYDR5 W0RVCIk3Y

Abrí los puertos pertinentes en el router y la primera vez que creé el servidor todo perfecto, configuré todas la opciones de carrera, coches, circuito, el infierno por supuesto :dribble: y todo bien, entró un piloto en el rato que tuve abierto el server por lo que vi que todo estaba perfecto.

Al cerrarlo y volverlo abrir empezó el problema, que aún no he solucionado, ya llevo unos días investigando por youtube y google y aún no he encontrado la solución.

Cuando abro el server en la aplicación pertinente y veo que el server ya está activo voy al juego. Veo mi server en la lista de servidores y al elegir el coche para entrar en el server me aparece una franja roja arriba en el monitor que me dice: la sesión multijugador está cerrada.

En el tutorial en el minuto 5'38" del vídeo sale el error que os comento.

El tutorial explica como solucionar este problema y sigo los pasos que dice para crear la red local 2, pero lo que dice en el minuto 6'35" de escoger dentro de la lista de microsoft el adaptador Microsoft Loop Adapter, a mi este adaptador no me sale en la lista y no puedo continuar.

No se como poder crear la conexión Local 2. Me gustaría poder solucionar este problema para poder crear la conexión local 2 y así terminar el proceso de poner la ID pública que explica el tutorial y solucionar el problema de no poder entrar en el server dedicado que creo ya que el problema persiste desde hace días.

Saludos de antemano y agradecería una solución :oks:
Oriol
Espectador
Espectador
Mensajes: 2
Registrado: 24 Oct 2012 12:20
Volante: G27

Re: Problema con el Server dedicado en RaceRoom Experience

Mensaje por Oriol » 25 Sep 2018 13:05

SOLUCIONADO, solamente era poner el valor Allow Players Join In Qualifying en ON cuando estaba en OFF :lol: :lol: :lol:
Avatar de Usuario
praxtonio
Organización
Organización
Donante Generoso
Donante Generoso
Licencia B
Licencia B
Mensajes: 3252
Registrado: 11 Jul 2009 17:27
Volante: JzCokpit + Praxnatec
Ubicación: Carcelona.

Re: Problema con el Server dedicado en RaceRoom Experience

Mensaje por praxtonio » 25 Sep 2018 18:14

Gracias por compartirlo Oriol.
Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados