Posible solucion al cuelgue del rFActor con graficas Nvidia

Dudas o comentarios sobre software, hardware, Internet, virus...

Moderador: XRStaff

Responder
Avatar de Usuario
LeMat
Piloto de Prototipos
Piloto de Prototipos
Donante
Donante
Licencia B
Licencia B
Mensajes: 897
Registrado: 07 Ene 2009 01:00
Volante: Logitech G 27
G 940
Ubicación: Marina Alta
Contactar:

Posible solucion al cuelgue del rFActor con graficas Nvidia

Mensaje por LeMat » 05 Oct 2009 13:18

Hay dos posibles soluciones.
Una sencilla que me funciono muy bien con mi tarjeta 8600 GT del portatil y que posteo Nome en algun hilo, se trata de poner en el Config.exe del rFactor DirectX 8, pierde algo de calidad grafica pero a mi dejo de colgarseme.

La otra es mas compleja y la pille de aqui http://www.vs-rtc.com/ pero la pagina esta en obras, por lo que no puedo poner el nombre del miembro de este foro que hizo la investigación. Lo haré cuando este funcional.
Yo la estoy probando en mi nuevo ordenador con la Nvidia 275 GTX, ya que lo del directX8 francamente no me apetece. Llevo un mes sin problemas, aunque la verdad no he tenido mucho tiempo pal volante. En la pagina que os digo daban el problema como solucionado desde el mes de Junio.

Basicamente se trata de lo siguiente:

Actualizar la Bios con el ultimo firmware. (Yo no lo hice porque el equipo es nuevo)
Tener actualizado el sistema con los ultimos updates.
Instalar los ultimos drivers de http://www.tweakforce.com/modules.php?n ... load&cid=1 yo en concreto instale los Xtreme G 190.56
Y por ultimo y lo mas importante. En el archivo config.ini parece ser que el rFactor no detecta bien la memoria del sistema ni la memoria grafica. Asi que hay que configurarlo a mano y posteriormente no volver a ejecutar el Config.exe porque sobreescribiria estos datos.

La linea a sobreescribir es esta:

Código: Seleccionar todo

SystemRAM=0
VideoRAM=3688
Mis valores iniciales detectados por el rFactor.

Código: Seleccionar todo

SystemRAM=6000
VideoRAM=896
Mis valores reales puestos a mano.

Espero os sirva.
Y que vayais posteando el resultado a ver si la podemos dar como solución definitiva. :oks:

Saludos. :cheers:

Edito: Ya este opertiva la web de vs-rtc La informacion la posteo kik y este es el enlace con la explicacion completa http://www.vs-rtc.com/foro/showthread.php?t=854 . Quien vaya a intentarlo es conveniente que se lo lea, porque su explicación es mas completa que la mia.
Yo sigo sin cuelgues. :oks:
Última edición por LeMat el 29 Oct 2009 12:19, editado 2 veces en total.
LeMat

"Todos los caminos son mi camino" A. Jodorowsky
David
Espectador
Espectador
Mensajes: 21
Registrado: 13 Ago 2009 11:42
Volante: Logitech G25

Re: Posible solucion al cuelgue del rFActor con graficas Nvi

Mensaje por David » 05 Oct 2009 23:49

A mi no me funciono en su dia con mi ex 8800 GT, al cabo de un tiempo volvio a caer. Lo que no probe fue lo del DirectX 8 ...
Imagen
Avatar de Usuario
Thunder
Piloto de Pruebas
Piloto de Pruebas
Licencia B
Licencia B
Mensajes: 592
Registrado: 04 Jul 2006 00:00
Volante: Logitech® G25 Racing
Ubicación: Madrid/Spain
Contactar:

Re: Posible solucion al cuelgue del rFActor con graficas Nvi

Mensaje por Thunder » 06 Oct 2009 20:07

En su dia probé todo eso y nada, la cosa seguía igual, era mas el efecto placebo que el resultado de verdad, porque a priori parecía que ya iba bien pero volvía a ocurrir no mucho tiempo después, aunque puede que menos continuo, aún así, no se ha de descartar, porque después de todas las investigaciones que hice en su día ví que cada gráfica fallaba de una manera más que de otra y en algunas se podia corregir un poco más que en otras. Gracias por el aporte no obstante.

Saludos.
#10 Twister Racing Team / Formula Sim Racing World Series ACE / Season 2009
Responder