Cuelgues con GT Legends

GT Legends : clásicos de Simbin de los 60's y 70's

Moderador: XRStaff

Responder
JackHughman

Cuelgues con GT Legends

Mensaje por JackHughman » 23 Sep 2006 17:27

Saludos, amigos de Xtreme Racers. Este es mi primer post en vuestro foro.

Antes de ayer me compré el GT Legends. Lo instalé y actualicé a la v. 1.1. Pero el puñetero me cuelga el PC, y no me pasa con ningún otro juego.

¿Sabéis qué puede ser, y cómo se soluciona?.

Muchas gracias. Un saludo.
Avatar de Usuario
tosti
Admin
Admin
Donante
Donante
Licencia B
Licencia B
Mensajes: 2503
Registrado: 03 May 2005 00:00
Volante: Logitech G25
Ubicación: Euskal Herria
Contactar:

Mensaje por tosti » 23 Sep 2006 18:52

Bien venido JackHughman.
Pues ni idea, yo también me lo cogí hace unas semanas y me funciona perfectamente.
Yo en tu lugar desinstalaría, eliminaría todos lo ficheros y volvería a instalar de cero.
Saludos,
tosti
JackHughman

Mensaje por JackHughman » 23 Sep 2006 20:53

¿Pero tú lo has actualizado a la 1.1, Tosti?.

---------------

EDITADO:

buenó... lo he desinstalado, y ahora no me lo vuelve a instalar... ~_~ me da error de lectura en un archivo, y el disco está intacto...

Está claro que la mayoría de las veces, con las protecciones anticopia los más perjudicados somos los usuarios legales... ¬_¬
Avatar de Usuario
tosti
Admin
Admin
Donante
Donante
Licencia B
Licencia B
Mensajes: 2503
Registrado: 03 May 2005 00:00
Volante: Logitech G25
Ubicación: Euskal Herria
Contactar:

Mensaje por tosti » 23 Sep 2006 23:12

Si claro, lo tengo actualizado a la 1.1.0.0
Saludos,
tosti
Avatar de Usuario
pyllin
Poleman
Poleman
Donante
Donante
Licencia B
Licencia B
Mensajes: 2117
Registrado: 30 Ago 2005 00:00
Contactar:

Mensaje por pyllin » 23 Sep 2006 23:35

JackHughman que tal andas de drivers? Tienes todo actualizado? Recuerda que esto puede influir mucho a la hora de jugar con tu PC, aunque lo de que te falle por culpa de un error de lectura... limpia el CD con agua y jabon no vaya a ser...

Saludos
XR Rookie Team, el terror de los circuitos
JackHughman

Mensaje por JackHughman » 24 Sep 2006 00:00

Pues de drivers estoy a la última, y el PC lo tengo muy optimizado. De hecho, es el primer juego que me da un problema.

Es que no lo entiendo: lo he desinstalado para ver si desinstalánndolo me desaparecia el problema de los cuelgues, y cuando he intentado reinstalar ya no he podido.

El disco está impecable. De hecho, era la tercera vez que lo sacaba de la caja, y siempre con sumo cuidado.


Al final les voy a tener que dar la razón a los que me decían que no comprara nada con StarForce.
Avatar de Usuario
pyllin
Poleman
Poleman
Donante
Donante
Licencia B
Licencia B
Mensajes: 2117
Registrado: 30 Ago 2005 00:00
Contactar:

Mensaje por pyllin » 24 Sep 2006 13:44

Entonces, nunca habias tenido problemas con la unidad lectora? La verdad es que lo de StarForce a mi siempre me dió que pensar... Un sistema un tanto agresivo de protección que yo nunca quise meter en mi PC, pero bueno yo tengo el GT Legends y otros juegos con StarForce y van bien, eso dependerá del hardware y de la suerte que tengas.

Saludos
XR Rookie Team, el terror de los circuitos
JackHughman

Mensaje por JackHughman » 25 Sep 2006 17:29

Pues no, problemas así no había tenido, salvo una vez que se me desinstalo el DMA. Pero aquella vez leía todo: lento, pero leía.

Ahora es más grabe, porque pese a haber formateado y todo, ya no es que no me instale el juego 8que no lo voy a volver a probar), es que tampoco me instalaba el Battlefield 2, ni del disco original ni de una copia (me ha costado horrores que me lo instalara), e incluso aplicaciones que tengo en DVD+R tampoco me las está leeyendo.
Y lo peor es que me da los mismos problemas tanto en la grabadora como en el lector de DVD.
Responder