Página 1 de 1

Problema con Pedalera G27 (SOLUCIONADO)

Publicado: 06 Feb 2013 14:06
por lw8dlv
Buenos dias gente de Xtremeracers,
Ayer me propuse a dar unas vueltas en mi simulador y lamentablente no pude hacerlo porque la pedalera no funcionaba de forma correcta (el freno no funcionaba directamente y el aceleradora lo hacia en forma erratica). Luego de observar note que el cable de la pedalera cerca de la salida habia sido mordido casi cortado por completo. Por lo tanto desarmo la pedalera y con un multimetro mido la continuidad entre los cables de salida de la pedalera y el conector, y correctamente el cable q conecta el freno estaba cortado y el del acelerador tenia un falso contacto. Como el volante ya no se encuentra en garantia decidi cambiar el cable yo mismo. Luego de ver cuales pines correspondian a cada color de cable, consegui un conector nuevo DB9 y solde un nuevo cable uniendolo a la pedalera. Aclaro que antes de cambiar el cable medi ansolutamente todos los potes de la pedalera para corroborar luego de cambiar al cable. Una vez verificado que todo estaba bien conectado/soldado decidi conectarla al volante y aqui la sorpresa que no funciona, es como si no detectara absolutamente nada. Hasta aca he llegado no se mas que hacer, esta todo correctamente conectado lo verifique varias veces. Puede ser que haya quemado la entrada de la pedarela hacia el volante??? En ese caso que puedo hacer??? Necesito una mano de ustedes que seguramente estan mas al tanto que yo.

Desde ya muchas gracias y Saludos

Re: Problema con Pedalera G27 (SOLUCIONADO)

Publicado: 06 Feb 2013 23:05
por lw8dlv
Aqui la solucion del problema. Fue un problema con el conexionado, eh conseguido el PINOUT de la pedalera y con eso a quedado funcionado perfecto. Les dejo la imagen del PINOUT. Creo que podriamos colocar cualquier pedalera DIY al G27/G25 con este conexionado. Saludos y gracias

http://i183.photobucket.com/albums/x151 ... pinout.png

Re: Problema con Pedalera G27 (SOLUCIONADO)

Publicado: 26 Oct 2016 11:39
por sobredosis22
Buenas me podrias especificar como soldaste cada punto? el diagrama es muy confuso.