Instalación "rara" de rFactor2

El Simulador mas esperado de ISI.

Moderador: XRStaff

Responder
Avatar de Usuario
Notother
Licencia B
Licencia B
Mensajes: 159
Registrado: 13 Ago 2006 00:00

Instalación "rara" de rFactor2

Mensaje por Notother » 06 Ene 2015 20:08

Saludos.
Ya comenté que la instalación me había dado problemas. He consultado al servicio técnico de RFactor y me han respondido que desinstalando con el desinstalador debería quedar todo limpio, pero no és así.
Por ejemplo, no encuentro por ningún lado el archivo PLR. El gestor de mods del inicio no me arranca, y el procedimiento para hacer las descargas és entrando al server que quiera, y antes de entrar te dirige a las descargas que necesitas.
Las descargas que ya tengo en el HDD no las reconoce como válidas y las vuelve a descargar.
El caso és que el juego funciona correctamente y no sé si insistir en ello, pero la instalación es caótica.
S<béis que debería comprobar?
Un saludo.
Avatar de Usuario
Vojvoda
Organización
Organización
Donante
Donante
Licencia A
Licencia A
Mensajes: 4362
Registrado: 12 Oct 2009 18:34
Volante: Fanatec CSW V2 + CSP V2
Contactar:

Re: Instalación "rara" de rFactor2

Mensaje por Vojvoda » 06 Ene 2015 20:14

Los de ISI son unos listos... si desinstalas rFactor 2 no lo hace de forma completa, debes eliminar también de forma manual los datos de usuario (donde lo hayas instalado tú), eso provocará que malgastes una activación.
El archivo .plr ya no existe como tal, ahora se llama player.json y está en Userdata/player/
Responder