Caso extraño

El Simulador mas esperado de ISI.

Moderador: XRStaff

Responder
Avatar de Usuario
berto1
Primeras curvas
Primeras curvas
Mensajes: 140
Registrado: 03 Dic 2005 01:00

Caso extraño

Mensaje por berto1 » 12 Ene 2013 18:49

Hola a todos, os queria solicitar ayuda despues de haber intentado todo, el problema empezo con la instalacion del mod Lola , el rf2 a partir de ese momento dejo de arrancar, se quedaba la pantalla en negro unas veces y otras daba error de texturas, es decir aparecia parte del Lola y y parte de otro coche, despues de borrar instalar varias veces el problema actual consiste en que instalo correctamente los mod de ISI pero curiosamente los updates el mos no aparecen, curiosamente solo puedo actualizar el de los historicos, comentaros que en primer lugar instalo los cuatro primeros paquetes que libero ISI perola actualizacion del Formula Renaul no me aparece , todo lo hago con la ultima build aunque eso mismo lo intente con versiones anteriores con el mismo resultado, espero que me podais ayudar y os lo agradezco de antemano.
Avatar de Usuario
Vojvoda
Organización
Organización
Donante
Donante
Licencia A
Licencia A
Mensajes: 4362
Registrado: 12 Oct 2009 18:34
Volante: Fanatec CSW V2 + CSP V2
Contactar:

Re: Caso extraño

Mensaje por Vojvoda » 12 Ene 2013 19:37

Yo el otro día tampoco podía instalar los mods originales de ISI, al final desinstalé rFactor2, borré la carpeta de usuario, reinstalé y todo perfecto.
Avatar de Usuario
berto1
Primeras curvas
Primeras curvas
Mensajes: 140
Registrado: 03 Dic 2005 01:00

Re: Caso extraño

Mensaje por berto1 » 12 Ene 2013 20:38

Si te refieres a la User Data, yo tambien la borro incluso ellegado a borrar las credenciales perdiendo una activacion y tambien e probado a instalar el simu en carpetas distintas de donde estaba antes.
Responder