Rfactor dejo de funcionar

Si necesitas ayuda solicitala aquí.

Moderador: XRStaff

Responder
Avatar de Usuario
ignasicv
Espectador
Espectador
Mensajes: 22
Registrado: 25 Ene 2012 12:04
Volante: G25

Rfactor dejo de funcionar

Mensaje por ignasicv » 27 Dic 2013 17:19

Hola racers!!!

Me he descargado el mod de porsche endurance y en cuanto salgo de la pantalla de partida o entro en modo temporada me deja de funcionar, tengo windows 8 y no se cual puede ser el problema. Alguna idea? He buscado en el buscador pero no he encontrado nada relacionado.

Gracias y saludos a todos
Avatar de Usuario
praxtonio
Organización
Organización
Donante Generoso
Donante Generoso
Licencia B
Licencia B
Mensajes: 3266
Registrado: 11 Jul 2009 17:27
Volante: JzCokpit + Praxnatec
Ubicación: Carcelona.

Re: Rfactor dejo de funcionar

Mensaje por praxtonio » 27 Dic 2013 21:02

Creo haber leido por ahi que para jugar al rFactor con W8 necesitarias la version de rFactor 1255 F o G ahora no recuerdo bien la letra, googlea que por ahi esta la respuesta.

Salidops :cheers:
Avatar de Usuario
KWS
Aprendiendo a trazar
Aprendiendo a trazar
Donante
Donante
Licencia B
Licencia B
Mensajes: 241
Registrado: 12 Dic 2009 12:39
Volante: Thrusmaster T500 RS
Ubicación: Lugo

Re: Rfactor dejo de funcionar

Mensaje por KWS » 27 Dic 2013 21:43

a mi me ha pasado igual y tengo windows 7 ........y no se el motivo...
Avatar de Usuario
ignasicv
Espectador
Espectador
Mensajes: 22
Registrado: 25 Ene 2012 12:04
Volante: G25

Re: Rfactor dejo de funcionar

Mensaje por ignasicv » 29 Dic 2013 16:03

me instalado la G pero tenia el mismo problema... creo que lo he solucionado con tema compatibilidad. Estoy probando con el mod que me dijisteis y se nota que estoy verde, hago 1:49 en Montmeló y la maquina lo hace a 1:47 o menos. También estoy buscando el mejor equilibrio de configuración para el g25, por quem e canso en 5 vueltas :oks:

Saludos
Edito: Ya he bajado a 1:47:7 :aplausoup:
Responder