Se encontraron 10 coincidencias

por David001
03 Abr 2017 22:13
Foro: rFactor
Tema: Problema rFactor
Respuestas: 19
Vistas: 3777

Re: Problema rFactor

Siento no haber podido responder antes, he estado algo ocupado... He probado algunas cosas: 1º - He empezado a correr con otro coche y salía de boxes justo detrás de uno de los que daban el problema, hasta ahí todo bien, no peta ni nada, pero me he dado cuenta de que cuando tenía que tomar la 1ª el ...
por David001
02 Abr 2017 19:16
Foro: rFactor
Tema: Problema rFactor
Respuestas: 19
Vistas: 3777

Re: Problema rFactor

He estado mirando en la carpeta .gen y las rutas que utiliza para llamar a los ficheros son relativas... SearchPath=<TEAMDIR> SearchPath=<VEHDIR> SearchPath=<VEHDIR> MASFile=Porsche911GT1.mas MASFile=cmaps.mas y en el rfm que es el que he creado yo tengo puesto esto, lo he copiado del ANY_DEV_ONLY.r...
por David001
02 Abr 2017 18:46
Foro: rFactor
Tema: Problema rFactor
Respuestas: 19
Vistas: 3777

Re: Problema rFactor

Esto es lo que me aparece en las últimas líneas: setup.cpp 2298: Could not find MountainFlorest.race.svm setup.cpp 2298: Could not find MountainFlorest.svm setup.cpp 2298: Could not find MontainClimbing.ini RFETireManag 70: Vehicle has no visual information for RFETire, ignoring: GAMEDATA\VEHICLES\L...
por David001
02 Abr 2017 18:31
Foro: rFactor
Tema: Problema rFactor
Respuestas: 19
Vistas: 3777

Re: Problema rFactor

Vale ya lo he hecho, y he mirado el archivo trace.txt que se crea, ¿ahora qué línea debo de buscar?
por David001
02 Abr 2017 17:52
Foro: rFactor
Tema: Problema rFactor
Respuestas: 19
Vistas: 3777

Re: Problema rFactor

No pasa nada, no te preocupes. A ver ayer hice una solución provisional, la cual me funcionó, y fue poner el archivo .mas directamente dentro de la carpeta vehiculos, pero ahora me pasa otra cosa... como bien pudiste ver ayer el problema me lo daba con el coche ese que te pasé en las fotos (porsche ...
por David001
02 Abr 2017 00:10
Foro: rFactor
Tema: Problema rFactor
Respuestas: 19
Vistas: 3777

Re: Problema rFactor

Esto es lo que sale en la parte de arriba en el fichero .veh https://s9.postimg.org/j3f4g01yj/Captura.jpg Esto es lo que sale al final del fichero .veh https://s17.postimg.org/698e2hvnv/Captura2.jpg Más o menos entiendo un poco lo que hace, va llamando a otros ficheros para los gráficos, sonido, fís...
por David001
02 Abr 2017 00:02
Foro: rFactor
Tema: Problema rFactor
Respuestas: 19
Vistas: 3777

Re: Problema rFactor

¿Y que tendría que modificar en los archivos .veh? Porque veo que hay bastantes cosas y yo lo que he modificado ha sido las clases, para que aparecieran en mi mod.
por David001
01 Abr 2017 23:34
Foro: rFactor
Tema: Problema rFactor
Respuestas: 19
Vistas: 3777

Re: Problema rFactor

Imagen
por David001
01 Abr 2017 22:55
Foro: rFactor
Tema: Problema rFactor
Respuestas: 19
Vistas: 3777

Re: Problema rFactor

Entiendo...
Por esa razón intenté crear mi propio mod añadiendo los coches que quería utilizar, porque no son todos, pero la verdad que todo sigue igual...
¿Hay alguna posibilidad de solucionarlo?
¿Cambiando los nombres y/o referencias de los nombres, o alguna otra forma?
por David001
01 Abr 2017 22:33
Foro: rFactor
Tema: Problema rFactor
Respuestas: 19
Vistas: 3777

Problema rFactor

Hola, soy nuevo en el foro. Y el caso es que tengo un problema con el rFactor y es el siguiente: Tengo varios mods instalados, y el mod desde el cual inicio el juego, puedo utilizar todos los coches sin ningún problema, tan solo tengo que seleccionar el mod que quiero usar y listo. Pero el problema ...