Hola no tengo sonido en la mitad de los coches

El Simulador de Codigo Abierto.

Moderador: XRStaff

Responder
mrs1986

Hola no tengo sonido en la mitad de los coches

Mensaje por mrs1986 » 08 Sep 2008 21:15

buenas el tema es este no tengo sonido en la mayoria de los coches, los baje de aqui pero no tengo alguien sabe como hay que hacer o de donde hay que sacar los sonidos de los autos??
y las camasras se pueden modificar??
Avatar de Usuario
The_Master
Aprendiendo a trazar
Aprendiendo a trazar
Mensajes: 211
Registrado: 11 Nov 2006 01:00
Volante: Logitech G25
Ubicación: Valladolid
Contactar:

Mensaje por The_Master » 14 Sep 2008 13:29

Es posible que esos coches sean de una versión vieja y su sistema de sonido no sea compatible con las versiones nuevas de Racer
JulianQ

Mensaje por JulianQ » 25 Sep 2008 01:13

Hola, por lo general los coches que carecen de sonido son los que tienen el INI creado por BMWSpain y Mirkules, bien le eche un vistazo al INI y vi que el problema es que los archivos .wav del sampler no estan incluidos en la carpeta del coche, puedes reemplzarlos por los que funcionan. La forma mas sencilla es cortar toda la parte del INI (de un coche con sonido) que dice Audio y pegarla en la del coche sin sonido y a continuacion cortar los archivos .wav de la carpeta del coche con sonido y pegarla en la carpeta del coche sin sonido, bien esto solo funciona con algunos coches, por ejemplo el BMW 2002.
Espero os sirva de algo.
Un Abrazo.
Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado